This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 244131 - f7 kernel-2.6.21-1.3228.fc7 update depends on mkinitrd not in updates
Summary: f7 kernel-2.6.21-1.3228.fc7 update depends on mkinitrd not in updates
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-14 00:31 UTC by David Baron
Modified: 2007-11-30 22:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-14 18:08:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Baron 2007-06-14 00:31:31 UTC
Description of problem:  The kernel update just pushed to f7 updates depends on
a version of mkinitrd that's not in f7 updates, so yum upgrade fails:

# yum upgrade
...
---> Package kernel.i686 0:2.6.21-1.3228.fc7 set to be updated
...
--> Processing Dependency: mkinitrd >= 6.0.9-7.1 for package: kernel
--> Finished Dependency Resolution
Error: Missing Dependency: mkinitrd >= 6.0.9-7.1 is needed by package kernel

Comment 1 Andre Robatino 2007-06-14 03:26:39 UTC
  Presumably you meant "yum update", not "yum upgrade".  The mkinitrd-6.0.9-7.1
package was put in updates-testing yesterday but for some reason didn't get
pushed to updates with the kernel.

Comment 2 Stuart Foote 2007-06-14 17:27:03 UTC
See related/dupe bug #244183 for the mkinitrd side with workaround using testing

Comment 3 Chuck Ebbert 2007-06-14 18:08:08 UTC
mkinitrd-6.0.9-7.1 has been released.


Note You need to log in before you can comment on or make changes to this bug.