Bug 244145 - [HTS-i386-server] - Network Test given Traceback Error
[HTS-i386-server] - Network Test given Traceback Error
Status: CLOSED DUPLICATE of bug 244144
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
i386 Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-14 01:39 EDT by Satyabrata Maitra
Modified: 2008-07-16 17:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 04:31:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Hts-network-traceback error log (2.19 KB, text/plain)
2007-06-14 01:39 EDT, Satyabrata Maitra
no flags Details
the terminal message that shown (1012 bytes, text/plain)
2007-06-25 06:41 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2007-06-14 01:39:57 EDT
Description of problem:
hts network test on i386 server given traceback error.

Version-Release number of selected component (if applicable):
hts-5.0-48

How reproducible:
Always

HTS is going to be run on "RHEL5 Server".

  1. download the latest HTS, dt, lmbench, stress, mt-st packages from porkchop:
      http://porkchop.devel.redhat.com/brewroot/packages/hts/5.0/
      http://porkchop.devel.redhat.com/brewroot/packages/dt/15.14/2.EL5/i386/
    http://porkchop.devel.redhat.com/brewroot/packages/lmbench/3.0a7/6.EL5/i386/
  http://porkchop.devel.redhat.com/brewroot/packages/stress/0.18.8/1.3.EL5/i386/
  http://porkchop.redhat.com/brewroot/packages/mt-st/0.9b/2.2.2/i386/

  2. install HTS on both "test machine" -- stable system(i386-server) and "server
machine" -- Any other system.
      # rpm -ivh hts-5.0-XX.noarch.rpm
  3. start HTS server daemon on "server machine":
      # hts server start

  4. make the "plan" on "test machine":
      # hts plan --server X.X.X.X  // "X.X.X.X" is the IP addr of "server
                                   //  machine"

  5. run all "planned" tests on "test machine":
      # hts print                  // list all planned tests, then run
                                   // each of them as following
  6. Run Command : hts certify --test network
  7. Wait until the test is complete. Observe the result on terminal.

Actual results:
Network test giving traceback error

Expected results:
It should PASS successfully finishing test!

Additional info: Error log is attached with this bug report.
Comment 1 Satyabrata Maitra 2007-06-14 01:39:57 EDT
Created attachment 156955 [details]
Hts-network-traceback error log
Comment 2 Satyabrata Maitra 2007-06-14 09:10:23 EDT
How reproducible:
Random

Actually its making test PASS or FAIL, randomly, not all the time PASS or all
the time FAIL! 
Comment 3 Greg Nichols 2007-06-14 09:51:56 EDT
please attach /var/hts/results.xml
Comment 4 Satyabrata Maitra 2007-06-25 06:41:48 EDT
Created attachment 157734 [details]
the terminal message that shown

The results.xml not found in the specified path. I did hts clean and restarted
the test, once it finished, I chaeked in /var/hts for that file, But its not
there found! 
I am attaching the terminal messeges that shown when testing complete with
traceback error! The same file for ia64, I found! and will be attached to the
bug for ia64.
Comment 5 Greg Nichols 2007-06-28 09:25:58 EDT
Please attach a complete log of the hts commands you are running, including the
output of hts clean, hts plan, and hts certify.  
Comment 6 YangKun 2007-07-03 04:31:19 EDT

*** This bug has been marked as a duplicate of 244144 ***

Note You need to log in before you can comment on or make changes to this bug.