Bug 244537 - Software Upate Fails After New Installation
Summary: Software Upate Fails After New Installation
Status: CLOSED DUPLICATE of bug 244474
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: James Antill
QA Contact:
URL:
Whiteboard:
Keywords:
: 244560 244565 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-16 21:33 UTC by Lee Congdon
Modified: 2014-01-21 22:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-17 18:14:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Software Updater Dump (1.43 KB, text/plain)
2007-06-16 21:33 UTC, Lee Congdon
no flags Details

Description Lee Congdon 2007-06-16 21:33:34 UTC
Description of problem: Package Update shows 63 updates available, but fails to
install updates


Version-Release number of selected component (if applicable):


How reproducible: Run package update


Steps to Reproduce:
1. (see above)
2.
3.
  
Actual results: 
Component: Software Updater
Summary: TB8a9b4f2f packageSack.py:600:returnNewestByNameArch:PackageSackError:
No Package Matching kernel.i686


Expected results:


Additional info:(see attachment)

Comment 1 Lee Congdon 2007-06-16 21:33:34 UTC
Created attachment 157205 [details]
Software Updater Dump

Comment 2 Ignacio Vazquez-Abrams 2007-06-17 10:06:21 UTC
*** Bug 244560 has been marked as a duplicate of this bug. ***

Comment 3 Lee Congdon 2007-06-17 12:56:02 UTC
Have now applied all updates save one through trial and error. Remaining update is:

Updated libraw1394 packages available

Update does not crash, but now yields error message:

libraw1394 conflicts with kernel < 2.6.21-1.3194.fc7

Comment 4 Ignacio Vazquez-Abrams 2007-06-17 13:46:47 UTC
*** Bug 244565 has been marked as a duplicate of this bug. ***

Comment 5 Ignacio Vazquez-Abrams 2007-06-17 18:14:57 UTC

*** This bug has been marked as a duplicate of 244474 ***


Note You need to log in before you can comment on or make changes to this bug.