Bug 244572 - choosing system -> shutdown immediately locks up the pc
choosing system -> shutdown immediately locks up the pc
Status: CLOSED DUPLICATE of bug 244506
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
7
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-17 10:17 EDT by Need Real Name
Modified: 2007-11-30 17:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-06 17:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-06-17 10:17:35 EDT
Description of problem:
With F7 x86_64 on Dell Dimension E520 with Intel
Core2 Duo CPU and Gnome Desktop choosing System
-> Shutdown from panel locks up the PC. 
The panel goes blank and the open System menu
turns white, thats it. No further activity.
No keyboard response anymore. Have to pull the
power plug to shutdown.
(The only way to shutdown cleanly is to switch to
 a console and type (for example) 'shutdown -h now').
All the latest updates have been applied up to
20070617.

Version-Release number of selected component (if applicable):
gnome-panel-2.18.2-2.fc7
kernel-2.6.21-1.3228.fc7

How reproducible:
Install F7 on Dimension E520, update and try to
shutdown from the panel

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeff Wilges 2007-06-21 13:37:01 EDT
Same thing happens here, on two separate F7 machines (x86 installations, x86_64
hardware). One machine is a Lenovo 3000 N100 0768-A2U laptop with an Intel Core
2 Duo; the other machine is a home-brew AMD Athlon 64 3200+ machine. Again, both
of them are running a 32-bit installation of Fedora. The bug does not happen on
a vanilla installation, but it does come into play after updating the machines.
Comment 2 Need Real Name 2007-06-25 06:15:57 EDT
I have reclassified the bug under component 'compiz'.
With desktop-effects enabled, using compiz, the desktop
freezes on all of : logout, restart, shutdown, etc. when
selected from 'system -> shutdown' or 'system -> logout'.
No keyboard activity anymore and the power plug has to
be pulled.
This happens with both the 'nv' and 'nvidia' drivers.

When desktop-effects are disabled things work as they should.
Comment 3 Jeff Wilges 2007-06-25 09:14:55 EDT
I recently found the time to update my AMD Athlon 64 machine and it seems that
one of the updates fixed the problem for that machine. I still have the problem
on my Intel Core 2 Duo machine, however, even though it is fully updated. I am
using nVidia graphics cards on both machines with livna's kmod-nvidia package; I
am also using compiz, configured through the 'desktop-effects' applet.
Comment 4 Jack Tanner 2007-07-30 18:30:43 EDT
Dupe of bug 244506 ?
Comment 5 Matěj Cepl 2007-09-06 17:43:48 EDT

*** This bug has been marked as a duplicate of 244506 ***

Note You need to log in before you can comment on or make changes to this bug.