Bug 24459 - Old character set bug still present
Old character set bug still present
Status: CLOSED DUPLICATE of bug 16978
Product: Red Hat Linux
Classification: Retired
Component: links (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2001-01-20 13:09 EST by Michal Jaegermann
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-20 13:09:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2001-01-20 13:09:25 EST
A behaviour of links still remains exactly the same as in a presumably
"resolved and closed" bug #16987.  The same test case still applies.

Suggestion: abandon buggy and very poorly documented links and use
w3m browser instead.  Maybe it will be a bit better.

Comment 1 Bernhard Rosenkraenzer 2001-01-20 13:14:35 EST
16987 is a samba bug; you've probably listed the wrong bug ID.
You're probably talking about 16978.

Switching to w3m is not an option (at least wasn't the last time I checked out
w3m; it doesn't have all of the features we need (https, frame support, XHTML
1.0 support, and others).
It has been added to Powertools though, because it has better support for
languages using non-iso-8859-x characters.

*** This bug has been marked as a duplicate of 16978 ***
Comment 2 Michal Jaegermann 2001-01-20 13:47:43 EST
> 16987 is a samba bug; you've probably listed the wrong bug ID.
> You're probably talking about 16978.

Yes, indeed.  Sorry for the transposition.

w3m seems to have at least a frame support - at least current versions.
As for the other features I indeed do not know.

Guessing 'links' behaviour and features can be considered a game
for long evenings as its documentation is nearly non-existent.  Maybe
others are much better in this game then myself?  "Myth" fans?
Comment 3 Michal Jaegermann 2001-01-20 21:40:49 EST
About w3m.  As far as I can see the current version 0.1.10, when
properly configured, supports https, tables, frames and 1.0 - apparently.
Cannot tell about other features.  Compiles and works both on i386 and
on Alpha and likely elsewhere.

As redone w3m-0.1.10-0.src.rpm is a bit too much to attach to this this
report (around 650K, mostly source) I made it available for an anonymous
ftp at ftp://ftp.harddata.com/pub/w3m-0.1.10-0.src.rpm for those who
are interested.  In what I tried it beats links many times over.

Note You need to log in before you can comment on or make changes to this bug.