Bug 244806 - upgrade from FC6 to F7 fails whilst transferring install image to HD
Summary: upgrade from FC6 to F7 fails whilst transferring install image to HD
Status: CLOSED DUPLICATE of bug 242844
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-19 10:43 UTC by george narozanski
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-19 14:53:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (118.07 KB, text/plain)
2007-06-19 10:43 UTC, george narozanski
no flags Details

Description george narozanski 2007-06-19 10:43:19 UTC
Description of problem:
upgrade fails during transfer install image to HD

Version-Release number of selected component (if applicable):
upgrade from Fedora Core 6 (updated via yum to the hilt !!)  to the new Fedora 7

How reproducible:
simply by running an upgrade install from thr F7 DVD( crated from downloaded 
ISO image)

Steps to Reproduce:
1. boot from DVD 
2. choose upgrade install
3. allow to run till window appears with  " An error occured transferring the 
install image to hard drive. Probably out of disk space" 
  
Actual results:
ugrade aborts 

Expected results:
(1)upgrade to work, perhaps ??
(2)meaningful error reporting if this is indeed an HD space problem

Additional info:
(1) anacdump.txt is attached
(2) Disk space just before reboot from DVD - 26GB free !!
[root@jsnlinux ~]# df -k
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/mapper/VolGroup00-LogVol00
                      38217176   9325264  26919280  26% /
/dev/hda1               101086     67577     28290  71% /boot
tmpfs                   321808         0    321808   0% /dev/shm
/dev/fd0                  1424       119      1305   9% /media/disk
[root@jsnlinux ~]# 
(3) H/W NEC Powermate ML3 desktop 
        CPU P4
        40GB HD
(4) Bug 244519 looks similar, but it contains insuffocient info for a direct 
comparison
(5) get-around: will install from scratch (because that does work for others) 
afte saving current data and configs.

Comment 1 george narozanski 2007-06-19 10:43:19 UTC
Created attachment 157358 [details]
anaconda dump

Comment 2 Chris Lumens 2007-06-19 14:53:06 UTC

*** This bug has been marked as a duplicate of 242844 ***


Note You need to log in before you can comment on or make changes to this bug.