Bug 24501 - Problem during server instalation with automatic partitioning
Problem during server instalation with automatic partitioning
Status: CLOSED DUPLICATE of bug 17791
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0J
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-21 07:49 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 11:32:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-21 07:49:47 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 450, in ?
    intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1052, in run
    rc = apply (step[1](), step[2])
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 527, in __call__
    if todo.doInstall ():
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1479, in doInstall
    self.fstab.turnOnSwap()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 406, in turnOnSwap
    isys.swapon (file)
  File "/usr/lib/anaconda/isys.py", line 
142, in swapon
    return _isys.swapon (path)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
path: 
/tmp/swap/hda9

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2001-01-26 11:32:03 EST

*** This bug has been marked as a duplicate of 17791 ***

Note You need to log in before you can comment on or make changes to this bug.