Bug 245097 - system-config-authentication fails to update /etc/sysconfig/network for NIS domain
system-config-authentication fails to update /etc/sysconfig/network for NIS d...
Status: CLOSED DUPLICATE of bug 245096
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: authconfig (Show other bugs)
5.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-20 22:16 EDT by Wesly Chen
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-21 08:53:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wesly Chen 2007-06-20 22:16:16 EDT
Description of problem:
Config the NIS domain and server via "system-config-authentication", it updates 
the /etc/yp.conf file. But it does NOT put "NISDOMAIN=xxx" 
in /etc/sysconfig/network. So when I run "service ypbind start" or reboot the 
machine, ypbind doesn't run unless I type "domainname xxx".

Version-Release number of selected component (if applicable):
authconfig-gtk-5.3.12-2.el5.x86_64

How reproducible:


Steps to Reproduce:
1. run /usr/sbin/system-config-authentication
2. check "Enable NIS Support" and click on "Configure NIS..."
3. Fill in "NIS Domain" and "NIS Server"
4. Click "OK" and "OK"

Actual results:
ypbind start successfully. But /etc/sysconfig/network is not updated 
with "NISDOMAIN=xxx"

Expected results:
/etc/sysconfig/network need to be updated with "NISDOMAIN=xxx". Otherwise, the 
ypbind won't start after reboot due to NIS domain is not set.


Additional info:
Comment 1 Tomas Mraz 2007-06-21 08:53:52 EDT

*** This bug has been marked as a duplicate of 245096 ***

Note You need to log in before you can comment on or make changes to this bug.