Bug 245108 - F7 install from Live CD crashes during post-install
F7 install from Live CD crashes during post-install
Status: CLOSED DUPLICATE of bug 241754
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-21 02:08 EDT by Scott Smedley
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-21 09:44:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump/crash/trace file (28.72 KB, text/plain)
2007-06-21 02:08 EDT, Scott Smedley
no flags Details

  None (edit)
Description Scott Smedley 2007-06-21 02:08:18 EDT
Description of problem:
F7 install from Live CD crashes during post-install

Version-Release number of selected component (if applicable):

Fedora 7

How reproducible:
Tried to install twice - crashed both times.

Steps to Reproduce:
1. Start F7 Live CD
2. Install to HDD
3. Select the usual options. (nothing particularly unordinary)
4. crashes during post-install phase
  
Actual results:
crash

Expected results:
no crash

Additional info:
See attached traceback file.
Comment 1 Scott Smedley 2007-06-21 02:08:18 EDT
Created attachment 157517 [details]
anaconda dump/crash/trace file
Comment 2 Chris Lumens 2007-06-21 09:44:53 EDT

*** This bug has been marked as a duplicate of 241754 ***

Note You need to log in before you can comment on or make changes to this bug.