Bug 245311 - Posting comment on 'create attachment' screen does not change NEEDINFO status.
Posting comment on 'create attachment' screen does not change NEEDINFO status.
Status: CLOSED DUPLICATE of bug 213941
Product: Bugzilla
Classification: Community
Component: Attachments/Requests (Show other bugs)
2.18
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-22 07:00 EDT by The Source
Modified: 2013-06-23 22:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:17:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2007-06-22 07:00:38 EDT
Description of problem:
If I post comment on the same screen as creating attachment, status remains
NEEDINFO.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Orion Poplawski 2007-08-14 11:17:19 EDT

*** This bug has been marked as a duplicate of 213941 ***

Note You need to log in before you can comment on or make changes to this bug.