Bug 213941 - bugs stay in NEEDINFO when response is an attachment instead of a comment.
bugs stay in NEEDINFO when response is an attachment instead of a comment.
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
: 245311 247589 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-03 16:01 EST by Nicholas Miell
Modified: 2013-06-23 22:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 10:59:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicholas Miell 2006-11-03 16:01:36 EST
If the target of the NEEDINFO request responds by attaching a file to the bug
instead of a submitting a regular comment, the bug does not move back to ASSIGNED.
Comment 1 Orion Poplawski 2007-08-14 11:17:26 EDT
*** Bug 245311 has been marked as a duplicate of this bug. ***
Comment 2 Orion Poplawski 2007-08-14 11:18:19 EDT
*** Bug 247589 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.