Bug 245482 - Need to set the shared directory visible, after every reboot
Summary: Need to set the shared directory visible, after every reboot
Status: CLOSED DUPLICATE of bug 244984
Alias: None
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Simo Sorce
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-23 21:50 UTC by Paul Smith
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-12 13:44:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Smith 2007-06-23 21:50:39 UTC
I connect from a Windows2000 virtual machine (VMware Server) to a samba
directory. However, to have it working fine, I have to run system-config-samba
to set the shared directory visible, after *every* reboot.

I am not sure whether this bug is related with the fact that I am running F7
with a FC6 kernel (because the F7 does not work fine here).

Comment 1 Paul Smith 2007-06-24 12:32:53 UTC
Surprisingly, the smb.conf file is not relevantly changed:

$ diff smb3.txt smb4.txt 
39a40
> ;     browseable = yes
$

Only a comment is added.

Paul


Comment 2 Simo Sorce 2007-09-12 13:44:40 UTC
From the sympthoms it seem clear that the problem is that you have not
configured nmb to start at startup, closing as duplicate.

*** This bug has been marked as a duplicate of 244984 ***


Note You need to log in before you can comment on or make changes to this bug.