Bug 244984 - samba-server: my computer is not displayed in other computers' browsers
Summary: samba-server: my computer is not displayed in other computers' browsers
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: samba   
(Show other bugs)
Version: 7
Hardware: All Linux
low
high
Target Milestone: ---
Assignee: Simo Sorce
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 245482 247716 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-20 12:36 UTC by The Source
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-22 12:15:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Samba server config file (10.18 KB, application/octet-stream)
2007-06-20 12:36 UTC, The Source
no flags Details

Description The Source 2007-06-20 12:36:39 UTC
Description of problem:
Browsers (explorer, nautilus) do not show my computer in the network. They can
access it by entering my computer samba name in address string however. Problem
appeared after update. No such problem in fresh F7.

my smb.conf is attached

Version-Release number of selected component (if applicable):
samba-3.0.25a-3.fc7

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 The Source 2007-06-20 12:36:40 UTC
Created attachment 157454 [details]
Samba server config file

Comment 2 Simo Sorce 2007-06-20 13:31:10 UTC
make sure the nmbd daemon is runnig:
service nmb status

if not start it:
chkconfig nmb on
service nmb start

if the problem still persist make sure you have not installed a firewall that
blocks ports 137,138 udp or broadcast udp traffic

if still it does not work please provide a network trace showing the problme,
or, at least the nmbd log files using log level 10


Comment 3 The Source 2007-06-22 10:43:50 UTC
Launching nmbd solved the problem. I just didn't know that you have made smbd
and nmbd launchers in different scripts. In FC6 everything could be launched
with /etc/init.d/smb

Comment 4 Simo Sorce 2007-06-22 12:15:23 UTC
ok then it is not a bug.

Comment 5 Simo Sorce 2007-07-10 23:38:26 UTC
*** Bug 247716 has been marked as a duplicate of this bug. ***

Comment 6 Simo Sorce 2007-09-12 13:44:41 UTC
*** Bug 245482 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.