Bug 245497 - memtest86 missing
memtest86 missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: David Cantrell
Bill Nottingham
http://fedoraproject.org/wiki/Docs/Be...
: Reopened
Depends On:
Blocks: fc-relnotes-traqr
  Show dependency treegraph
 
Reported: 2007-06-24 08:24 EDT by Till Maas
Modified: 2014-03-16 23:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 13:02:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2007-06-24 08:24:19 EDT
In http://fedoraproject.org/wiki/Docs/Beats/Installer there is written:

[[Admonition("note", "Memtest86 Availability", "You must boot from Installation
Disc 1, the DVD, or a rescue CD in order to use this feature.")]]

But there is no official "Disc 1" anymore, only a DVD image, a rescue CD image
and   live cd images, but I do not know, whether or not the live cd images
provide memtest86, too.
Comment 1 Paul W. Frields 2007-06-24 08:54:21 EDT
I don't know if Live discs have memtest86 either.  But keep in mind our docs are
repurposed by other groups besides just Fedora, including CentOS which provides
installation from multiple-CD sets.  In addition, other groups could respin
Fedora 7 into multiple-CD sets, and this would apply to them as well.  We don't
want to force downstream consumers to rewrite documentation needlessly, so we
try to cover their situation when possible (and when we remember to do so!).
Comment 2 Paul W. Frields 2007-06-24 08:55:48 EDT
Oops, I forgot we might want to check into the Live CD thing.  But this is
definitely not "urgent" by any stretch.  Reopening.
Comment 3 Till Maas 2007-07-01 18:00:30 EDT
Maybe there is another problem, I just tried to run memtest86 on the Fedora 7
DVD and on the Live-CD and on both it did not work:
Could not find kernel image. But I do not know, whether or not this is intended.
Maybe you can check it, too.
Comment 4 Till Maas 2007-07-01 18:05:45 EDT
I just inspected the iso contents. FC-6 did contain memtest86 and at least the
rescue F7 CD image contains a text reference, that one should be able to use
memtest86, but it is not there, too. I will see, whether or not I can find out,
where to fill a bug.
Comment 5 Rahul Sundaram 2007-07-02 07:07:43 EDT
I would consider this a distribution issue rather than a documentation problem
since obviously we should be including memtest if we aren't in Fedora 7.  The
documentation mismatch would rectify itself if the underlying issue was resolved.

If it isn't we can change the release notes for the next release. 
Comment 6 Jeremy Katz 2007-07-02 10:38:02 EDT
Live images don't have it currently (would be relatively easy to add; patches
accepted or I'll get to it at some point.

As for the Fedora discs/rescue CD/etc, I suspect the problem is that memtest86+
isn't in the manifest and thus wasn't able to be pulled in
Comment 7 Jesse Keating 2007-07-02 11:01:33 EDT
Gah.  It was at one point in time but fell out again it would seem.  Fixing in
rawhide.

Note You need to log in before you can comment on or make changes to this bug.