Bug 245520 - TBd50ddb08 redhat-control-network:341:hydrateProfiles:AttributeError: 'NoneType' object has no attribute 'hide'
TBd50ddb08 redhat-control-network:341:hydrateProfiles:AttributeError: 'NoneTy...
Status: CLOSED DUPLICATE of bug 109603
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-24 17:02 EDT by Lloyd Dettering
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 06:28:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Not a tech. My PC is being controlled by another machine. Can't shut down Cana server (1.17 KB, text/plain)
2007-06-24 17:02 EDT, Lloyd Dettering
no flags Details

  None (edit)
Description Lloyd Dettering 2007-06-24 17:02:18 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Lloyd Dettering 2007-06-24 17:02:18 EDT
Created attachment 157723 [details]
Not a tech. My PC is being controlled by another machine. Can't shut down Cana server
Comment 2 Harald Hoyer 2007-06-27 06:28:56 EDT
Component: redhat-config-network
Version: 1.3.10
Summary: TBd50ddb08 redhat-control-network:341:hydrateProfiles:AttributeError:
'NoneType' object has no attribute 'hide'
Traceback (most recent call last):
  File "/usr/bin/redhat-control-network", line 224, in on_configureButton_clicked
    self.hydrateProfiles(refresh = TRUE)
  File "/usr/bin/redhat-control-network", line 341, in hydrateProfiles
    self.xml.get_widget('profileFrame').hide()
AttributeError: 'NoneType' object has no attribute 'hide'



*** This bug has been marked as a duplicate of 109603 ***

Note You need to log in before you can comment on or make changes to this bug.