Bug 245579 - Sound recording does not work on HP dv1680ca notebook.
Sound recording does not work on HP dv1680ca notebook.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
http://alsa-project.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-25 11:03 EDT by sgodsell@hotmail.com
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 11:12:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sgodsell@hotmail.com 2007-06-25 11:03:37 EDT
Description of problem:
I have a HP pavilion notebook (dv1680ca).  This notebook uses the snd_hda_intel
driver module. It fails not to mention the recording never worked.  I had to go
to alsa-project.org to get the latest stable release. 
The updates in fedora are 1.0.14-rc3, but if you goto alsa-project.org then they
have 1.0.14 released already for the last 2 months.

Version-Release number of selected component (if applicable):
The alsa driver should be updated as well.  The kernel drivers for the sound
need to be updated to 1.0.14 release and not rc3.

How reproducible:
Every time.

Steps to Reproduce:
1.  Sound recording doesn't work (period)
2.  Sound playing works most of the time.
3.
  
Actual results:


Expected results:


Additional info:
I fixed it by going to alsa-project.org and getting the
alsa-driver-1.0.14.tar.bz2 and compiling it, and install the drivers (modules).
Comment 1 Martin Stransky 2007-06-25 11:12:40 EDT
Don't worry. 1.0.14 will be in Fedora 7 some day. But we use the upstream
(vanila) kernels so it has to go there first. But it definitely will be here.

Note You need to log in before you can comment on or make changes to this bug.