Bug 245786 - Evolution crashes very often on x86_64.
Evolution crashes very often on x86_64.
Status: CLOSED DUPLICATE of bug 245289
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-26 13:57 EDT by Ben Konrath
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 12:37:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crash output (5.64 KB, text/plain)
2007-06-26 13:57 EDT, Ben Konrath
no flags Details
evolution output with debuginfo packages installed (4.50 KB, text/plain)
2007-06-27 14:34 EDT, Ben Konrath
no flags Details

  None (edit)
Description Ben Konrath 2007-06-26 13:57:20 EDT
Description of problem:

Evolution sporadically crashes very often on x86_64.

Version-Release number of selected component (if applicable):

evolution-2.10.2-2.fc7.i386
evolution-2.10.2-2.fc7.x86_64

How reproducible:

Evolution usually crashes within half an hour of use.
Comment 1 Ben Konrath 2007-06-26 13:57:20 EDT
Created attachment 157924 [details]
crash output
Comment 2 Matthew Barnes 2007-06-26 14:27:04 EDT
Looks like some memory in the mailer is getting freed twice.

Can you please install the following debuginfo packages and post a new stack
trace  the next time Evolution crashes on you:

   evolution-debuginfo
   glib2-debuginfo

Also, have you noticed any pattern to the crashes that might help me reproduce
it? Is there a particular email or folder or user action that tends to cause it?
Comment 3 Ben Konrath 2007-06-27 14:34:45 EDT
Created attachment 158036 [details]
evolution output with debuginfo packages installed

I haven't noticed a pattern for these crashes yet - they appear random to me.
Comment 4 Matthew Barnes 2007-06-27 15:09:41 EDT
I'm thinking this might be bug #245289.

I have a confirmed fix for that bug that I'm submitting to Updates Testing now.
If you can give it some early testing I'd appreciate it.

evolution-2.10.2-3.fc7 (should be available from Koji shortly)
Comment 5 Ben Konrath 2007-07-03 12:37:30 EDT
The problem seems to be fixed in evolution-2.10.2-3.fc7.

*** This bug has been marked as a duplicate of 245289 ***

Note You need to log in before you can comment on or make changes to this bug.