Bug 245786 - Evolution crashes very often on x86_64.
Summary: Evolution crashes very often on x86_64.
Status: CLOSED DUPLICATE of bug 245289
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-26 17:57 UTC by Ben Konrath
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 16:37:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash output (5.64 KB, text/plain)
2007-06-26 17:57 UTC, Ben Konrath
no flags Details
evolution output with debuginfo packages installed (4.50 KB, text/plain)
2007-06-27 18:34 UTC, Ben Konrath
no flags Details

Description Ben Konrath 2007-06-26 17:57:20 UTC
Description of problem:

Evolution sporadically crashes very often on x86_64.

Version-Release number of selected component (if applicable):

evolution-2.10.2-2.fc7.i386
evolution-2.10.2-2.fc7.x86_64

How reproducible:

Evolution usually crashes within half an hour of use.

Comment 1 Ben Konrath 2007-06-26 17:57:20 UTC
Created attachment 157924 [details]
crash output

Comment 2 Matthew Barnes 2007-06-26 18:27:04 UTC
Looks like some memory in the mailer is getting freed twice.

Can you please install the following debuginfo packages and post a new stack
trace  the next time Evolution crashes on you:

   evolution-debuginfo
   glib2-debuginfo

Also, have you noticed any pattern to the crashes that might help me reproduce
it? Is there a particular email or folder or user action that tends to cause it?

Comment 3 Ben Konrath 2007-06-27 18:34:45 UTC
Created attachment 158036 [details]
evolution output with debuginfo packages installed

I haven't noticed a pattern for these crashes yet - they appear random to me.

Comment 4 Matthew Barnes 2007-06-27 19:09:41 UTC
I'm thinking this might be bug #245289.

I have a confirmed fix for that bug that I'm submitting to Updates Testing now.
If you can give it some early testing I'd appreciate it.

evolution-2.10.2-3.fc7 (should be available from Koji shortly)

Comment 5 Ben Konrath 2007-07-03 16:37:30 UTC
The problem seems to be fixed in evolution-2.10.2-3.fc7.

*** This bug has been marked as a duplicate of 245289 ***


Note You need to log in before you can comment on or make changes to this bug.