Bug 245875 - desktop file categories
Summary: desktop file categories
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 249348 (view as bug list)
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-06-27 05:34 UTC by Matthias Clasen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-25 10:33:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-06-27 05:34:53 UTC
Currently, the menu files hardcode the menu positions of a lot of system-config 
utilities. It would be much nicer if they had appropriate categories in their
desktop files instead.

For system-config-soundcard.desktop that would be

Categories=System;Settings;

Comment 1 Martin Stransky 2007-07-25 10:33:09 UTC
*** Bug 249348 has been marked as a duplicate of this bug. ***

Comment 2 Martin Stransky 2007-07-25 10:33:57 UTC
Should be fixed in system-config-soundcard-2.0.6-8.fc8.


Note You need to log in before you can comment on or make changes to this bug.