Bug 249348 - s-c-soundcard is in the 'Other' menu
Summary: s-c-soundcard is in the 'Other' menu
Status: CLOSED DUPLICATE of bug 245875
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-23 20:23 UTC by Bill Nottingham
Modified: 2014-03-17 03:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-25 10:33:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-07-23 20:23:05 UTC
Description of problem:

That looks wrong. It also appears in System->Administration.

Version-Release number of selected component (if applicable):

system-config-soundcard-2.0.6-6.fc8

Comment 1 Martin Stransky 2007-07-25 10:33:00 UTC
it's a dupe of Bug 245875, right? Anyway, should be fixed in 
system-config-soundcard-2.0.6-8.fc8.

*** This bug has been marked as a duplicate of 245875 ***


Note You need to log in before you can comment on or make changes to this bug.