Bug 245937 - Evolution freezing way too often
Evolution freezing way too often
Status: CLOSED DUPLICATE of bug 245289
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
All Linux
high Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-27 10:46 EDT by Matěj Cepl
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 10:49:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
backtrace of frozen evolution (8.24 KB, text/plain)
2007-06-27 10:46 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2007-06-27 10:46:41 EDT
Description of problem:
When Evolution is let on with IMAP connections opened it freezes.

Version-Release number of selected component (if applicable):
evolution-2.10.2-2.fc7

How reproducible:
unfortunately, almost 100% 

Steps to Reproduce:
1. open evolution with IMAP account (I am not sure about other accounts, but
simo claimed that IMAP is worse for him)
2. wait
3.
  
Actual results:
sooner or later (sometimes even after an hour) evolution freezes

Expected results:
no freeze and hot chocolate for me ;-)

Additional info:
Comment 1 Matěj Cepl 2007-06-27 10:46:41 EDT
Created attachment 158020 [details]
backtrace of frozen evolution
Comment 2 Matthew Barnes 2007-06-27 10:49:55 EDT

*** This bug has been marked as a duplicate of 245289 ***

Note You need to log in before you can comment on or make changes to this bug.