Bug 246064 - Users logged in X windows in runlevel 5 are not visible by w nor who cmd.
Summary: Users logged in X windows in runlevel 5 are not visible by w nor who cmd.
Status: CLOSED DUPLICATE of bug 235972
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-28 09:28 UTC by M. Zatloukal
Modified: 2008-01-02 14:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 14:28:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description M. Zatloukal 2007-06-28 09:28:44 UTC
Description of problem: Commands w and who do not display users connected by 
kdm (logged in Xwindows in runlevel 5).


Version-Release number of selected component (if applicable): procps version 
3.2.7


How reproducible: Issue w or who command, when anybody is logged in X windows.

Comment 1 Tomas Smetana 2007-06-28 10:54:27 UTC
This is not a problem of procps' w and who. The login records in /var/log/wtmp
and /var/log/utmp should be created (by calling 'sessreg' or any other way). It
used to be done by the desktop manager, which is kdm in this case. So probably
kdebase is the right component for this bug.

Comment 2 Lukáš Tinkl 2008-01-02 14:28:52 UTC

*** This bug has been marked as a duplicate of 235972 ***


Note You need to log in before you can comment on or make changes to this bug.