Bug 24611 - rpm doesn't give nice errors when trying todo root only ops as non-root
Summary: rpm doesn't give nice errors when trying todo root only ops as non-root
Status: CLOSED DUPLICATE of bug 49899
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 17:10 UTC by Hans de Goede
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 18:14:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2001-01-22 17:10:14 UTC
It gives: unable to open rpm database.

I have seen many newbies been surprised by this an error saying root rights
are required for this would be a lott nicer.

Comment 1 Jeff Johnson 2001-08-30 18:12:05 UTC
Collecting rpm needing root problem at #49989

*** This bug has been marked as a duplicate of 49989 ***

Comment 2 Jeff Johnson 2001-08-30 18:20:33 UTC
Ooops, that should have been #49899

*** This bug has been marked as a duplicate of 49899 ***


Note You need to log in before you can comment on or make changes to this bug.