Bug 49989 - wine-devel in the System/Libraries individual package selection group?
Summary: wine-devel in the System/Libraries individual package selection group?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wine (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-25 20:00 UTC by Panic
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-25 23:10:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Panic 2001-07-25 20:00:00 UTC
Description of Problem:

wine-devel, despite being a devel package, is located under
System/Libraries in the individual package selections.  I know this because
I had to go hunting for it when I deselected wine from being installed. :)

Installing the re0725.0 installation.

How Reproducible:

Always

Steps to Reproduce:
1. deselect the wine package during installation, then try to find
wine-devel so you don't get the dependency error.
2. Interesting place for it.
3. 

Actual Results:

wine-devel is located in the System/Libraries selection tree

Expected Results:

wine-devel would located in the Development/Libraries section.

Additional Information:

Just ignore me if wine-devel is necessary for wine to function (although I
would think that would be a bug in its own right, but sometimes you gotta
do what you gotta do).

Comment 1 Michael Fulbright 2001-07-25 20:51:40 UTC
This is a packaging error not an anaconda issue.

Comment 2 Glen Foster 2001-07-25 23:10:30 UTC
This defect is considered SHOULD-FIX for the Fairfax release.

Comment 3 Bernhard Rosenkraenzer 2001-07-26 10:58:47 UTC
Oops, should be Development/Libraries, of course.
Fixed in 20010726


Comment 4 Jeff Johnson 2001-08-30 18:12:00 UTC
*** Bug 24611 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.