Bug 246211 - pm-utils claims to provide vbetool but does not
pm-utils claims to provide vbetool but does not
Status: CLOSED DUPLICATE of bug 244330
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-29 04:38 EDT by Walter Neumann
Modified: 2015-03-04 20:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-31 05:09:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Neumann 2007-06-29 04:38:47 EDT
Description of problem: vbetool is missing from the pm-utils tool


Version-Release number of selected component (if applicable):
pm-utils-0.99.3-6.fc7

"yum provides vbetool" claims that vbetool is provided by pm-utils. After
installing pm-utils, "rpm -ql yum-utils" shows not vbetool. The pm-utils scripts
still apparantly call for vbetool since /var/log/acpid shows errors due to the
missing vbetool on suspending by closing lid.

I don't know when vbetool went missing. Some recent update of pm-tools seems to
have broken suspend-on-lid for me (machine now suspends only every second time I
close the lid -- Dell D410). I am not yet sure if this is caused by the missing
vbetool.
Comment 1 Jim Radford 2007-07-06 18:24:04 EDT
This is a duplicate of bug #244330.
Comment 2 Till Maas 2007-08-31 05:09:17 EDT

*** This bug has been marked as a duplicate of 244330 ***

Note You need to log in before you can comment on or make changes to this bug.