Bug 246346 - crossvc shows wrong state (modified)
Summary: crossvc shows wrong state (modified)
Status: CLOSED DUPLICATE of bug 246024
Alias: None
Product: Fedora
Classification: Fedora
Component: crossvc   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-30 19:05 UTC by Jochen Schlick
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-30 19:24:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jochen Schlick 2007-06-30 19:05:12 UTC
Description of problem:
When I use crossvc for checking out a cvs project (from a local cvs-repository)
the project is added to the workbench but all files get the state "modified". 
Updating doesn't change this state, removing and updating too - the files stay
always red and the diff shows no difference !! The "modified time stamp" looks
ok, but the "last updated time stamp" doesn't change, 

filesystem of repository and destination is XFS.


Version-Release number of selected component (if applicable):
crossvc-1.5.1-3.fc8

Additional info: Using the same repository/project from a remote host via
cvs/password with old lincvs works still fine

Comment 1 Jochen Schlick 2007-06-30 19:24:42 UTC

*** This bug has been marked as a duplicate of 246024 ***


Note You need to log in before you can comment on or make changes to this bug.