Bug 246384 - GNOME File-Save Dialog size too small
GNOME File-Save Dialog size too small
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
6
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-01 11:16 EDT by George Notaras
Modified: 2008-03-07 18:43 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 18:43:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Example GTK File Save dialog when saving from OOo Writer (39.16 KB, image/png)
2007-07-01 11:16 EDT, George Notaras
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 197630 None None None Never
GNOME Desktop 330680 None None None Never
GNOME Desktop 352922 None None None Never

  None (edit)
Description George Notaras 2007-07-01 11:16:44 EDT
Description of problem:
When more than the default options are added to the GNOME file-save dialog by an
application (eg OpenOffice applications, etc), then, it auto-resizes the
contents area (the actual file/directory selection area) to a humanly unusable
size, requiring constant manual resize in order to be able to effectively use
the dialog.

Version-Release number of selected component (if applicable):
2.16.3-1.fc6

How reproducible:
- Save a OOo Writer file by using the GNOME GTK dialogs.
- Same happens with gedit

Additional info:
- This seems to be a known bug since gnome 2.14.
- This comment came to my notice:
http://bugzilla.gnome.org/show_bug.cgi?id=352922#c3
  Is it really a fedora-specific issue?
Comment 1 George Notaras 2007-07-01 11:16:44 EDT
Created attachment 158311 [details]
Example GTK File Save dialog when saving from OOo Writer
Comment 2 George Notaras 2008-03-07 18:43:38 EST
This seems to have been fixed by newer GNOME versions, so I close it.

Note You need to log in before you can comment on or make changes to this bug.