Bug 246395 - Required package perl(DCOP) doens't exist in repository
Required package perl(DCOP) doens't exist in repository
Status: CLOSED DUPLICATE of bug 246078
Product: Fedora
Classification: Fedora
Component: kdesdk (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-01 14:29 EDT by Jochen Schmitt
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-02 05:42:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2007-07-01 14:29:55 EDT
# yum update
Loading "kernel-module" plugin
Loading "fastestmirror" plugin
Loading "skip-broken" plugin
Loading "fedorakmod" plugin
Loading "priorities" plugin
Loading "allowdowngrade" plugin
Loading "tsflags" plugin
Loading "changelog" plugin
Loading "protectbase" plugin
Loading "downloadonly" plugin
Loading "installonlyn" plugin
Setting up Update Process
Loading mirror speeds from cached hostfile
0 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Resolving Dependencies
--> Running transaction check
---> Package gnome-games.x86_64 1:2.18.2.1-2.fc7 set to be updated
---> Package gnome-terminal.x86_64 0:2.18.1-1.fc7 set to be updated
---> Package metacity.i386 0:2.18.5-1.fc7 set to be updated
---> Package vte.x86_64 0:0.16.6-1.fc7 set to be updated
---> Package vte.i386 0:0.16.6-1.fc7 set to be updated
---> Package kdebindings.i386 0:3.5.7-1.fc7.1 set to be updated
---> Package metacity.x86_64 0:2.18.5-1.fc7 set to be updated
---> Package dbus.x86_64 0:1.0.2-6.fc7 set to be updated
---> Package dbus-devel.x86_64 0:1.0.2-6.fc7 set to be updated
---> Package dbus.i386 0:1.0.2-6.fc7 set to be updated
---> Package dbus-devel.i386 0:1.0.2-6.fc7 set to be updated
---> Package ntp.x86_64 0:4.2.4p2-1.fc7 set to be updated
---> Package dbus-x11.x86_64 0:1.0.2-6.fc7 set to be updated
--> Processing Dependency: perl(DCOP) for package: kdesdk
--> Finished Dependency Resolution
Error: Unresolveable requirement perl(DCOP) for kdesdk

I could not found perl(DCOP) in the Fedora repository.
Comment 1 Rex Dieter 2007-07-02 05:42:22 EDT
Really, *does* exist, yum just isn't finding it satisfactorily:

$ repoquery --whatprovides 'perl(DCOP)'
kdebindings-dcopperl-0:3.5.7-1.fc7.i386
kdebindings-0:3.5.6-1.fc7.i386
kdebindings-dcopperl-0:3.5.7-1.fc7.1.i386


*** This bug has been marked as a duplicate of 246078 ***

Note You need to log in before you can comment on or make changes to this bug.