Bug 246434 - man pages and scripts removed from build dir
man pages and scripts removed from build dir
Status: CLOSED DUPLICATE of bug 246433
Product: Fedora
Classification: Fedora
Component: pgp-tools (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Matt Domsch
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-07-02 04:12 EDT by Patrice Dumas
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-02 04:14:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2007-07-02 04:12:52 EDT
Description of problem:

During the build the man pages and scripts are removed
from the build directory, this is a bit unclean. I
propose a patch.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Patrice Dumas 2007-07-02 04:14:48 EDT

*** This bug has been marked as a duplicate of 246433 ***

Note You need to log in before you can comment on or make changes to this bug.