Bug 246433 - man pages and scripts removed from build dir
Summary: man pages and scripts removed from build dir
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pgp-tools   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Domsch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 246359 246360 246434 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-02 08:12 UTC by Patrice Dumas
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.4.12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 04:37:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file patch to make the change needed to documentation in a dir (1.08 KB, patch)
2007-07-02 08:16 UTC, Patrice Dumas
no flags Details | Diff

Description Patrice Dumas 2007-07-02 08:12:10 UTC
Description of problem:

During the build the man pages and scripts are removed
from the build directory, this is a bit unclean. I
propose a patch.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Patrice Dumas 2007-07-02 08:14:52 UTC
*** Bug 246434 has been marked as a duplicate of this bug. ***

Comment 2 Patrice Dumas 2007-07-02 08:16:19 UTC
Created attachment 158323 [details]
spec file patch to make the change needed to documentation in a dir

Comment 3 Matt Domsch 2007-09-20 03:24:26 UTC
*** Bug 246359 has been marked as a duplicate of this bug. ***

Comment 4 Matt Domsch 2007-09-20 03:24:57 UTC
*** Bug 246360 has been marked as a duplicate of this bug. ***

Comment 5 Matt Domsch 2007-09-20 04:37:44 UTC
pgp-tools 0.4.12 is building for rawhide and has this fixed, thanks.


Note You need to log in before you can comment on or make changes to this bug.