Bug 246436 - gnome-sharp cannot be built with automake-1.10-5
Summary: gnome-sharp cannot be built with automake-1.10-5
Status: CLOSED DUPLICATE of bug 247592
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-sharp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-02 08:29 UTC by Oliver Falk
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-28 18:12:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Oliver Falk 2007-07-02 08:29:01 UTC
Description of problem:
http://buildsys.zero42.at/koji/getfile?taskID=9836&name=build.log

Please have a look at this build.log. You should be familiar with mock and
koji... So the above mentioned URL should be everything you need...

Rebuild with automake-1.9.6-2 works fine!

Comment 1 Oliver Falk 2007-07-26 13:34:21 UTC
the mentioned url will not work anymore - however. just try to rebuild with
latest automake...

Comment 2 Xavier Lamien 2007-07-28 18:12:51 UTC

*** This bug has been marked as a duplicate of 247592 ***


Note You need to log in before you can comment on or make changes to this bug.