This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 246440 - can not specify the type of driver device
can not specify the type of driver device
Status: CLOSED DUPLICATE of bug 246441
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-02 05:14 EDT by Saori Fukuta
Modified: 2008-02-20 23:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-20 23:38:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Saori Fukuta 2007-07-02 05:14:30 EDT
Description of problem:
  I would like to set the type of driver device(aio/sync ...etc),
  when I install the guest domain.
  But there is no option on virt-install, so I can not specify any 
  type.

Version-Release number of selected component (if applicable):
  virtinst 0.103.0(changeset 205)

How reproducible:
  always

Steps to Reproduce:
  1.install the guest domain
  # virt-install ...
  
Actual results:
  We can not specify the type of driver device.

Expected results:
  We can specify the type of driver device.

Additional info:
  I attached the patch that I added the option to choose the
  type of driver device.

  virt-install help:
  --drvtype=DRVTYPE     Type of driver device, e.g. 'aio', 'qcow', 'vmdk',
                        'sync'
Comment 1 Saori Fukuta 2007-07-02 05:22:45 EDT
I made a mistake.
Please close this Bug due to duplication with bz246441.

Regards,
Saori Fukuta
Comment 2 Matt Domsch 2008-02-20 23:38:37 EST

*** This bug has been marked as a duplicate of 246441 ***

Note You need to log in before you can comment on or make changes to this bug.