Bug 246615 - "Quota limit reached" when printing a testpage via the cups webinterface
"Quota limit reached" when printing a testpage via the cups webinterface
Status: CLOSED DUPLICATE of bug 242443
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-03 09:17 EDT by Joachim Backes
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 10:09:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2007-07-03 09:17:13 EDT
Description of problem:

Calling the cups admin webinterface by "firefox cupsserver:631", selecting some
printer and then pressing "print testpage". This fails with the error message
"quota limit reached".
 
Version-Release number of selected component (if applicable):
cups-1.2.11-2.fc7


How reproducible:
Each time

Steps to Reproduce:
1.firefox cupshost:631
2.select some printer and press "print testpage"
3.
  
Actual results:
Error msg: "Quota limit reached"

Expected results:
No erorr msg.

Additional info:

1. After a search in /var/log/cups/error_log I found a workaround: Add "root"
and/or "guest" to the list of allowed printer users. Then you will no more get
the above error message.
2. I did not have this behaviour in Fc6 and previous.
Comment 1 Tim Waugh 2007-07-03 10:09:11 EDT

*** This bug has been marked as a duplicate of 242443 ***

Note You need to log in before you can comment on or make changes to this bug.