Bug 24671 - Installation Error
Summary: Installation Error
Status: CLOSED DUPLICATE of bug 21904
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-23 04:20 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-24 15:33:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-23 04:20:21 UTC
Traceback (innermost last): File "/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in runrc = 
self.todo.doInstall () File "/var/tmp/anaconda- 
7.0.1//usr/lib/anaconda/todo.py", line 1664, in doInstallself.x.write 
(self.instPath + "/etc/X11") File "/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/xf86config.py", line 895, in writeconfig4 = 
self.Version4Config () File "/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/xf86config.py", line 173, in Version4Config info
["enable Variant"] = "" NameError: info

Comment 1 Michael Fulbright 2001-01-24 15:33:33 UTC

*** This bug has been marked as a duplicate of 21904 ***


Note You need to log in before you can comment on or make changes to this bug.