Bug 24691 - ssh host -l user <command> doesn't execute the command
Summary: ssh host -l user <command> doesn't execute the command
Status: CLOSED DUPLICATE of bug 24293
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-23 14:06 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-23 18:21:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2001-01-23 14:06:17 UTC
Transcript of session:
[dlt@sundown dlt]$ ssh test90.test -l dlt ls
dlt@test90.test's password: 
[dlt@sundown dlt]$

The same thing works with rsh.

Comment 1 Glen Foster 2001-01-23 17:44:07 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 2 Nalin Dahyabhai 2001-01-23 18:08:10 UTC
Does this also happen using the "user@hostname" variation?  When you use a
command like "touch /tmp/foo", does the file get created?

Comment 3 Derek Tattersall 2001-01-23 18:21:21 UTC
Yes, happens with either way of specifying the user and host.  It appears that
the file foo gets created, so the command gets executed but the output never
comes back.

Comment 4 Nalin Dahyabhai 2001-01-23 18:58:38 UTC

*** This bug has been marked as a duplicate of 24293 ***


Note You need to log in before you can comment on or make changes to this bug.