Bug 24695 - wrong activity timestamps
Summary: wrong activity timestamps
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 76756 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-23 15:10 UTC by giulioo
Modified: 2007-04-18 16:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 15:44:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2001-01-23 15:10:52 UTC
See

http://bugzilla.redhat.com/bugzilla/show_activity.cgi?id=16689

I updated the version on 2001-01-22, but the timestamp says I did it the 
same day the bug was opened.

Comment 1 Miloslav Trmac 2002-09-21 18:42:30 UTC
The same today for bug #30469

Comment 2 Aleksey Nogin 2002-11-13 11:19:50 UTC
*** Bug 76756 has been marked as a duplicate of this bug. ***

Comment 3 Aleksey Nogin 2002-12-13 15:44:03 UTC
Seems to work OK in 2.17


Note You need to log in before you can comment on or make changes to this bug.