Bug 247230 - upgrade from fc5 to fc7 always stalls on this computer
Summary: upgrade from fc5 to fc7 always stalls on this computer
Status: CLOSED DUPLICATE of bug 244376
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-06 06:16 UTC by max
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 02:21:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log dumped by anaconda (86.25 KB, text/plain)
2007-07-06 06:16 UTC, max
no flags Details

Description max 2007-07-06 06:16:02 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible: always on my machine, distros from two sources


Steps to Reproduce:
1. start upgrade from fedora core 5
2. choose default steps or vary install of grub but always in mbr
3.
  
Actual results:
checking packages starts, stops after 20 mins or so with log dumped to floppy

Expected results:


Additional info: the log info from the floppy

Comment 1 max 2007-07-06 06:16:02 UTC
Created attachment 158640 [details]
log dumped by anaconda

Comment 2 Chris Lumens 2007-07-12 02:21:29 UTC

*** This bug has been marked as a duplicate of 244376 ***


Note You need to log in before you can comment on or make changes to this bug.