Bug 247290 - /etc/init.d/tor should use pidof and not pidofproc
Summary: /etc/init.d/tor should use pidof and not pidofproc
Status: CLOSED DUPLICATE of bug 239842
Alias: None
Product: Fedora
Classification: Fedora
Component: tor   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Enrico Scholz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-06 18:09 UTC by Max Spevack
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-07 08:37:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Max Spevack 2007-07-06 18:09:50 UTC
service tor start looks ok, but it fails due to a typo in /etc/init.d/tor

do a "grep pidof /etc/init.d/tor

In order to make tor start (and stay up), I had to change "pidofproc" to "pidof"
on line 60 in /etc/init.d/tor

version 0.1.2.13

Comment 1 Enrico Scholz 2007-07-07 08:37:08 UTC

*** This bug has been marked as a duplicate of 239842 ***


Note You need to log in before you can comment on or make changes to this bug.