Bug 247360 - ruserd doesn't start
Summary: ruserd doesn't start
Status: CLOSED DUPLICATE of bug 241219
Alias: None
Product: Fedora
Classification: Fedora
Component: rusers   
(Show other bugs)
Version: 7
Hardware: powerpc
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-07 21:41 UTC by Nigel Horne
Modified: 2015-02-01 22:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-11 08:50:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Horne 2007-07-07 21:41:08 UTC
Description of problem:
/etc/init.d/rusersd start gives 
/etc/init.d/rusersd: line 25: /etc/rc.d/init.d/portmap: No such file or directory


Version-Release number of selected component (if applicable):
rusers-server-0.17-47

How reproducible:
100%


Steps to Reproduce:
1. /etc/init.d/rusersd start
2.
3.
  
Actual results:
/etc/init.d/rusersd: line 25: /etc/rc.d/init.d/portmap: No such file or directory

Expected results:
Should start

Additional info:

Comment 1 Jiri Moskovcak 2007-07-11 08:17:45 UTC
The problem is, that portmap has been replaced by rpcbind in F7 and the init
script doesn't reflect this change. I don't have a PC with F7 installed, so I
can't fix it now, but I'll take a look at this problem later today.

Comment 2 Jiri Moskovcak 2007-07-11 08:50:18 UTC

*** This bug has been marked as a duplicate of 241219 ***


Note You need to log in before you can comment on or make changes to this bug.