Bug 247452 - [ml-IN] Wrong consonants used
[ml-IN] Wrong consonants used
Status: CLOSED DUPLICATE of bug 402321
Product: Fedora
Classification: Fedora
Component: lohit-fonts (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rahul Bhalerao
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-09 08:15 EDT by Ani Peter
Modified: 2016-07-31 21:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 13:15:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
i18n (333 bytes, application/octet-stream)
2007-07-09 08:15 EDT, Ani Peter
no flags Details

  None (edit)
Description Ani Peter 2007-07-09 08:15:48 EDT
Description of problem:
To form a conjuct, the consonants used were wrong.
ie, to form the conjuct 'ന്പ'- consonants 'ന'(0D28) and 'പ'(0D2A) were used. but
the correct consonant is 'മ'(0D2E) instead of 'ന'(0D28).

ie, (U + 0D28) + (U + 0D4D) + (U + 0D2A) is wrong
and (U + 0D2E) + (U + 0D4D) + (U + 0D2A) = ന്പ is correct

Version-Release number of selected component (if applicable):


How reproducible:

Always
Steps to Reproduce:
1.Open kedit/gedit
2.Type 0D28
3.Type 0D4D
4.Type 0D2A
  
Actual results:
1.Open kedit/gedit
2.Type 0D28
3.Type 0D4D
4.Type 0D2A
5.we get the conjuct ന്പ and is wrong
6.The result of above keys must be just the key sequence ie, ന്‌പ

Expected results:
1.Open kedit/gedit
2.Type 0D2E
3.Type 0D4D
4.Type 0D2A
5.we must get ന്പ

Additional info:
Comment 1 Ani Peter 2007-07-09 08:15:49 EDT
Created attachment 158762 [details]
i18n
Comment 2 Ani Peter 2008-01-23 04:11:54 EST
Rahul,

This is a very old bug which was filed for the same issue as in 
https://bugzilla.redhat.com/show_bug.cgi?id=402321

Appreciate if you could close this as we are already working on the other one.

Thanks
Ani
Comment 3 Rahul Bhalerao 2008-01-23 13:15:22 EST

*** This bug has been marked as a duplicate of 402321 ***

Note You need to log in before you can comment on or make changes to this bug.