Bug 247487 - Cannot install custom rgb.txt file in RHEL 5
Summary: Cannot install custom rgb.txt file in RHEL 5
Status: CLOSED DUPLICATE of bug 247483
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-09 15:57 UTC by Isaac W.
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-09 19:40:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Isaac W. 2007-07-09 15:57:33 UTC
Description of problem:
Cannot install a customized rgb.txt file because the /usr/share/X11/rgb.txt 
file is ignored by the X server.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux 5 Server running Xorg 7.1.1

How reproducible:


Steps to Reproduce:
1.  Edit the rgb.txt file, changing the 'Blue' and 'blue' entries to '255 0 0'.
2.  Start the X server.
3.  Create an xterm with the following command: 'xterm -fg blue'.
  
Actual results:
The xterm window appears with blue foreground text.

Expected results:
The xterm window should appear with red foreground text, since the rgb.txt was 
edited to associate the name 'blue' with a red color '255 0 0'.

Additional info:
No other copies of rgb.txt reside in the system.  Also, there were no errors in 
the /var/log/Xorg.0.log file.  RgbPath is set to '/usr/share/X11/rgb' in the 
xorg.conf file.

Comment 1 Matthias Clasen 2007-07-09 19:40:17 UTC

*** This bug has been marked as a duplicate of 247483 ***


Note You need to log in before you can comment on or make changes to this bug.