Bug 247547 - Error with yum fedora eclipse Installation
Summary: Error with yum fedora eclipse Installation
Status: CLOSED DUPLICATE of bug 245000
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-09 21:16 UTC by Wolfgang Kraske
Modified: 2014-01-21 22:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 18:33:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wolfgang Kraske 2007-07-09 21:16:28 UTC
Description of problem:
When running yum installation script I received a error from denial of access to
repmd.xml file.
This occurs for all yum installations of Fedora Eclipse products at:
http://sourceware.org/eclipse/

Version-Release number of selected component (if applicable):
I am using Fedora 7 x86_64 OS with a Dell Latitude D820 laptop with a dual core
centrino. I need eclipse installation for products I am installing.

How reproducible: Consistent


Steps to Reproduce:
1. run script in Fedora 7 x64 OS consol window: yum install eclipse-pde-devel
2.
3.
  
Actual results:


Expected results:
[root@localhost ~]# yum install eclipse-pde-devel
Loading "installonlyn" plugin
Setting up Install Process
Parsing package install arguments
fedora                    100% |=========================| 2.1 kB    00:00     
http://linuxdownload.adobe.com/linux/x86_64/repodata/repomd.xml: [Errno 14] HTTP
Error 404: Date: Mon, 09 Jul 2007 20:58:27 GMT
Server: Apache
Transfer-Encoding: chunked
Content-Type: text/html; charset=iso-8859-1

Trying other mirror.
Error: Cannot open/read repomd.xml file for repository: adobe-linux


Additional info:

Comment 1 Jeremy Katz 2007-07-16 18:33:04 UTC

*** This bug has been marked as a duplicate of 245000 ***


Note You need to log in before you can comment on or make changes to this bug.