Bug 247598 - Gnome panel icons freezed after an update
Gnome panel icons freezed after an update
Status: CLOSED DUPLICATE of bug 213283
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-10 05:45 EDT by Marco Maccaferri
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 13:00:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Maccaferri 2007-07-10 05:45:51 EDT
Description of problem:
The (F)edora main menu and all quick launch icons stops working after an update.

Version-Release number of selected component (if applicable):
Unknown

How reproducible:
Sometimes after a 'yum update', not sure what package is causing the free as
ofter there are several packages to update.

Steps to Reproduce:
1. Open a terminal and became root with 'su -'
2. Launch 'yum update'
  
Actual results:
Arter yum complete the update, the (F) menu and all quick launch icons are
freezed. The clock and the sensors applet seems to be working. The system must
be rebooted from within the terminal window or from another computer.

Expected results:
The panel menu and icons should not freeze after an update.

Additional info:
I'm not sure what package causes the freeze and there is nothing in
/var/log/messages. Following is the list of packages that were updated today and
caused the freeze:

gnome-desktop.x86_64 2.18.3-1.fc7
nautilus-extensions.x86_64 2.18.3-1.fc7
libwnck.i386 2.18.3-1.fc7
gnome-desktop.i386 2.18.3-1.fc7
gnome-panel.i386 2.18.3-1.fc7
gutenprint.x86_64 5.0.1-3.fc7
libwnck.x86_64 2.18.3-1.fc7
gnome-panel.x86_64 2.18.3-1.fc7
ntfsprogs.i386 1.13.1-5.fc7
nautilus-extensions.i386 2.18.3-1.fc7
net-snmp-libs.i386 1:5.4-14.fc7
net-snmp-libs.x86_64 1:5.4-14.fc7
ntfsprogs.x86_64 1.13.1-5.fc7
gutenprint.i386 5.0.1-3.fc7
libtirpc.x86_64 0.1.7-7.fc7
gnome-desktop-devel.i386 2.18.3-1.fc7
file-roller.x86_64 2.18.4-1.fc7
gnome-user-docs.noarch 2.18.2-1.fc7
gutenprint-foomatic.x86_64 5.0.1-3.fc7
nautilus.x86_64 2.18.3-1.fc7
gutenprint-plugin.x86_64 5.0.1-3.fc7
xterm.x86_64 227-1.fc7
gnome-desktop-devel.x86_64 2.18.3-1.fc7
gnome-panel-devel.x86_64 2.18.3-1.fc7
libdhcp4client.x86_64 12:3.0.5-38.fc7
gnome-panel-devel.i386 2.18.3-1.fc7
evince.x86_64 0.8.2-1.fc7
gnome-session.x86_64 2.18.3-1.fc7
dhclient.x86_64 12:3.0.5-38.fc7
Comment 1 Hans de Goede 2007-07-18 13:00:49 EDT
There are many reports of this, which are all being closed now as dup of 213283,
please add further comments in bug 213283.


*** This bug has been marked as a duplicate of 213283 ***

Note You need to log in before you can comment on or make changes to this bug.