Bug 247721 - installation dvd and installed system hang randomly
installation dvd and installed system hang randomly
Status: CLOSED DUPLICATE of bug 242369
Product: Fedora
Classification: Fedora
Component: acpi (Show other bugs)
7
i686 Linux
low Severity high
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-10 19:59 EDT by Wilfried Philips
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-11 08:46:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wilfried Philips 2007-07-10 19:59:33 EDT
Description of problem:
During a fresh install of FC7 on an Acer Travelmate 803LMi
I experienced random hangs during the installation,
sometimes before the first screen asking to check the media,
sometimes later. Installing in text mode does not help. Adding
the kernel options "acpi=off noapic" does help. With these options
I could install the system.

After booting the installed system with the default kernel command
line, I experienced again random hangs during the boot process. Sometimes
I got a stack dump listing quite a few function names starting with acpi
(I will write them down next time I see them). Often the system simply
hangs.

Adding acpi=off to the kernel command line gives me a bootable system.
I can even hibernate the system and resume (only tried once), but 
not in a useful fashion: without acpi the laptop does not power off
properly, so I have to press the power button.

Upgrading to kernel 2.6.21-1.3228 does not help.

 




Version-Release number of selected component (if applicable):
FC7


How reproducible:
Always

Steps to Reproduce:
1. Boot installation cd
2. Try to install
3. Install hangs
  
Actual results:

System hang. Keyboard and mouse do not work. Changing consoles does 
not work.

Expected results:

Well, you can guess..

Additional info:
Comment 1 dominique 2007-07-11 01:45:49 EDT
See my own bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=242369
Comment 2 Wilfried Philips 2007-07-11 08:46:03 EDT
242369 could indeed be the same bug. 
It could also be related to the following kernel bug: 
The problem may be related to this bug:
http://bugzilla.kernel.org/show_bug.cgi?id=8385


I think the title of 247721 is a better description than the 
title of 242369.



*** This bug has been marked as a duplicate of 242369 ***

Note You need to log in before you can comment on or make changes to this bug.