Bug 247925 - FC7 update existing install fails.
Summary: FC7 update existing install fails.
Status: CLOSED DUPLICATE of bug 244376
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-12 01:37 UTC by Ivey Cole
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 02:20:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump produced by the FC7 upgrade. (117.17 KB, text/plain)
2007-07-12 01:37 UTC, Ivey Cole
no flags Details

Description Ivey Cole 2007-07-12 01:37:40 UTC
Description of problem: Upgrade to FC7 fails and dumps to the floppy.


Version-Release number of selected component (if applicable):


How reproducible: Has failed on both attempts to upgrade.


Steps to Reproduce:
1.Boot FC7 CD and select to upgrade existing install.
2.
3.
  
Actual results:
Died with error and produced the dump to the floppy driver

Expected results:
Updated system.

Additional info:

Comment 1 Ivey Cole 2007-07-12 01:37:40 UTC
Created attachment 159025 [details]
Dump produced by the FC7 upgrade.

Comment 2 Chris Lumens 2007-07-12 02:20:15 UTC

*** This bug has been marked as a duplicate of 244376 ***


Note You need to log in before you can comment on or make changes to this bug.