Bug 247966 - Song names not displayed properly in the notification popup
Song names not displayed properly in the notification popup
Status: CLOSED DUPLICATE of bug 242260
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-12 08:30 EDT by Peter Robinson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 08:49:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Example song title displaying incorrectly. (15.96 KB, image/png)
2007-07-12 08:30 EDT, Peter Robinson
no flags Details

  None (edit)
Description Peter Robinson 2007-07-12 08:30:56 EDT
When ever there is a character other than a number or letter the libnotify pop
up doesn't display properly. EG for the word can't it displays can't I'll
attach a screenshot to show exactly. I'm not sure if this is a rhythmnbox,
libnotify or even a theme bug.

Versions are current Fedora 7 + updates:
[peterr@localhost ~]$ rpm -qa | grep rhythm
rhythmbox-0.10.0-8.fc7
pidgin-rhythmbox-2.0-1.fc7
[peterr@localhost ~]$ rpm -qa | grep notify
libnotify-devel-0.4.4-2.fc7
notify-python-0.1.0-4.fc7
libnotify-0.4.4-2.fc7
pidgin-libnotify-0.13-1.fc7
Comment 1 Peter Robinson 2007-07-12 08:30:57 EDT
Created attachment 159046 [details]
Example song title displaying incorrectly.
Comment 2 Bastien Nocera 2007-07-12 08:49:51 EDT
It's a bug in the notification theme.

*** This bug has been marked as a duplicate of 242260 ***

Note You need to log in before you can comment on or make changes to this bug.