Bug 248286 - Code Blocks do not work with wxGTK 2.8
Code Blocks do not work with wxGTK 2.8
Status: CLOSED DUPLICATE of bug 241450
Product: Fedora
Classification: Fedora
Component: codeblocks (Show other bugs)
7
athlon Linux
low Severity high
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
http://wiki.codeblocks.org/index.php/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-15 02:56 EDT by Aleksey Kontsevich
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-15 03:37:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Kontsevich 2007-07-15 02:56:44 EDT
Description of problem:
Code Blocks do not work with wxGTK 2.8, according to URL it could only be built
with wxGTK 2.6. When I run codeblocks it just hangs and takes 100% of CPU. I
tried to build codeblocks from SVN but it requires wx-config, but compat-wxGTK26
package contains "wx-2.6-config" file.

How reproducible:
Just run codeblocks.


Actual results:
CPU loading is 100%

Expected results:
Workable codeblocks
Comment 1 Aleksey Kontsevich 2007-07-15 03:00:15 EDT
Visit this for more info:
http://wiki.codeblocks.org/index.php/Compiling_Code::Blocks_in_RPM_based_distributions
Comment 2 Dan Horák 2007-07-15 03:37:09 EDT
This behaviour is caused by a bug in wxGTK 2.8.1. Newer version was just built
and will be published soon into the "updates-testing" repository.

*** This bug has been marked as a duplicate of 241450 ***

Note You need to log in before you can comment on or make changes to this bug.