Bug 248444 - /etc/sysconfig/wpa_supplicant used -Dndiswrapper by default
/etc/sysconfig/wpa_supplicant used -Dndiswrapper by default
Status: CLOSED DUPLICATE of bug 244511
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-16 16:17 EDT by Peter Lemenkov
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-02 05:28:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Lemenkov 2007-07-16 16:17:33 EDT
Description of problem:
/etc/sysconfig/wpa_supplicant uses "-Dndiswrapper -Dprism" as a config string
although ndiswrapper isn't suitable for inclusion into Fedora (apart from other
reasons not to forcing Average Joe to use this crappy software). 

Looks like -Dwext will be more suitable variant. 

How reproducible:
Always, after fresh install.

Steps to Reproduce:
1. Cat /etc/sysconfig/wpa_supplicant
2. Enjoy.
Comment 1 Peter Lemenkov 2007-08-02 05:28:08 EDT

*** This bug has been marked as a duplicate of 244511 ***

Note You need to log in before you can comment on or make changes to this bug.