Bug 248803 - IPW3945 driver causes kernel oops
Summary: IPW3945 driver causes kernel oops
Status: CLOSED DUPLICATE of bug 248382
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
urgent
high
Target Milestone: ---
: ---
Assignee: John W. Linville
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-18 21:23 UTC by Jon Masters
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 16:54:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Masters 2007-07-18 21:23:45 UTC
More recent releases of the RHEL5 kernel introduce an incompatibiliy with the
existing ipw3945 driver, which causes a kernel oops and panic on load.

Comment 4 John W. Linville 2007-07-19 16:54:07 UTC

*** This bug has been marked as a duplicate of 248382 ***


Note You need to log in before you can comment on or make changes to this bug.