Bug 248853 - BUG: warning at kernel/softirq
BUG: warning at kernel/softirq
Status: CLOSED DUPLICATE of bug 240982
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-19 04:22 EDT by Nadav Kavalerchik
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 09:59:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nadav Kavalerchik 2007-07-19 04:22:39 EDT
Description of problem:
i get this output in /var/log/messages

BUG: warning at kernel/softirq.c:138/local_bh_enable() (Not tainted)
Jul 19 10:51:20 ltsp kernel:  [<c042b0cf>] local_bh_enable+0x45/0x92
Jul 19 10:51:20 ltsp kernel:  [<c06002bd>] cond_resched_softirq+0x2c/0x42
Jul 19 10:51:20 ltsp kernel:  [<c059adf3>] release_sock+0x4f/0x9d
Jul 19 10:51:20 ltsp kernel:  [<c05c670d>] tcp_sendmsg+0x90b/0x9f9
Jul 19 10:51:20 ltsp kernel:  [<c059cfdb>] skb_dequeue+0x39/0x3f
Jul 19 10:51:20 ltsp kernel:  [<c05f7f50>] unix_stream_recvmsg+0x389/0x4aa
Jul 19 10:51:20 ltsp kernel:  [<c05dec95>] inet_sendmsg+0x3b/0x45
Jul 19 10:51:20 ltsp kernel:  [<c0598731>] sock_aio_write+0xf6/0x102
Jul 19 10:51:20 ltsp kernel:  [<c04754ee>] do_sync_write+0xc7/0x10a
Jul 19 10:51:20 ltsp kernel:  [<c06016f4>] _spin_lock_bh+0x8/0x18
Jul 19 10:51:20 ltsp kernel:  [<c0436e71>] autoremove_wake_function+0x0/0x35
Jul 19 10:51:20 ltsp kernel:  [<c0598af7>] sock_ioctl+0x19f/0x1be
Jul 19 10:51:20 ltsp kernel:  [<c0598958>] sock_ioctl+0x0/0x1be
Jul 19 10:51:20 ltsp kernel:  [<c0475d47>] vfs_write+0xbc/0x154
Jul 19 10:51:20 ltsp kernel:  [<c0476342>] sys_write+0x41/0x67
Jul 19 10:51:20 ltsp kernel:  [<c0404f70>] syscall_call+0x7/0xb
Jul 19 10:51:20 ltsp kernel:  =======================

thou, system seems to work properly :-)
(just wanted to let you know)

Version-Release number of selected component (if applicable):
kernel - 2.6.21-1.3194.fc7 #1 SMP

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chuck Ebbert 2007-07-19 09:59:08 EDT

*** This bug has been marked as a duplicate of 240982 ***

Note You need to log in before you can comment on or make changes to this bug.