Bug 248933 - wish: ability to choose more packages to install when updating an exsisting system
Summary: wish: ability to choose more packages to install when updating an exsisting s...
Status: CLOSED DUPLICATE of bug 163299
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-19 17:59 UTC by Nadav Kavalerchik
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 18:09:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nadav Kavalerchik 2007-07-19 17:59:51 UTC
Description of problem:
i wanted to add more packages after a fresh install.
i've inserted the install DVD and started the setup, choose update existing
install. but, i was unable to choose new packages (on top of the existing ones)
i had to re install a new system with the new packages i needed.

currently, there is now easy way to install single/group packages from the
install DVD after it was already install (as far as i can tell)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
ability to choose more packages to install from the DVD on top of the installed
system

Additional info:

Comment 1 Chris Lumens 2007-07-19 18:09:32 UTC

*** This bug has been marked as a duplicate of 163299 ***


Note You need to log in before you can comment on or make changes to this bug.